An absolutely moronic gamespeed problem I have, and solution

All technical issues can be postet and discussed here!
Beginner
User avatar
Posts: 12
Joined: 27 Dec 2012 07:51

An absolutely moronic gamespeed problem I have, and solution

Postby hammer326 » 21 Jan 2013 22:52

http://www.massgate.net/read.php?123129,278812

After awhile , gamespeed skyrockets. It is immensely irritating. However, this ancient massgate thread solves it. Should Massgate be taken down, I copy and past the entirety below.


If you are having a problem with the game running way too fast, check if you have a dual-core CPU. It can be fixed like this:

* Start the game.

* Bring up your process list (Ctrl-Alt-Del, choose "Start Tack Manager" and go to the "Processes" tab).

* Find "gcii.exe" in the list, right-click it and choose "Set Affinity".

* In the Processor Affinity dialog, uncheck all but one CPU.

* Alt-tab back to the game.


Or like this:


You can actually tell an exe file what affinity it should have when it is executed to begin with.

1. Make a shortcut to the game on the desktop.

2. Right click and go in to properties

And change the following:
Target: "C:\Program Files (x86)\Sierra\Ground Control II\gcii.exe" To c:\windows\system32\cmd.exe /C start /affinity 1 gcii.exe



3. Gcii.exe will now execute locked to core nr 1 on the CPU and the problem should go away.

4. Enjoy.

Return to Ground Control II - TechNote

Who is online

Users browsing this forum: No registered users and 1 guest